Are your themes compatible with the latest version of WordPress?

Yes, we make it a priority to always keep the themes up-to-date and working with the latest version of WordPress. Our themes are developed and fine-tuned for WordPress 3.0 or higher, any version prior to that may have problems with some theme functionality. You also need PHP 5 on your server in order for the themes to work.

You can always check the WordPress requirement for every theme if you scroll down to the Pricing section. The information is located on the left under the pricing table's row description. You also get access to the change log by pressing the Log link and you can easily see when was the last update made.

Powered by Zendesk